:: PlayerAdvance.org ::  

Précédent   :: PlayerAdvance.org :: > :: Site et Forum :: > Les News

Les News Vous voulez partager avec nous une news importante ? Alors n'hésitez pas c'est le bon endroit !!

Publicité

Commentaire
 
Outils de la news Modes d'affichage
[PSP] 2.71 Special Edition (SE) Custom Firmware Revision B par Dark_AleX
Publié par LaBoule
25/10/2006
Par défaut [PSP] 2.71 Special Edition (SE) Custom Firmware Revision B par Dark_AleX


Dark_Alex a mis à jour son custom firmware pour les 2.71 qui passe à la version B. Ce Custom Firmware permet d'avoir les avantages du firmware 1.5 (utilisation d'homebrew via le XMB et surtout l'accès au mode Kernel) ainsi que les avantages du firmware 2.71 (Compatibilité avec tous les jeux, accès aux fonctions des firmware >=2.00 ).

Voici les améliorations apportées:
  • Support natif des ISO et CSO (lancement direct via le XMB, dans le menu GAME).
  • Un homebrew peut être lancé au démarrage.
  • Correction de bugs liés à certains UMDs et meilleure compatibilité avec certains jeux.
  • Possibilité de lancer les homebrews 1.5 à partir du dossier "PSP/GAME" et les homebrews 2.71 via un dossier "PSP/GAME271".

Voici une petite vidéo pour vous donner une idée de custom firmware presque parfais.
http://www.youtube.com/watch?v=H_mqM8h0m-c&eurl=


Dans une future mise à jour, Dark_Alex espère améliorer le lancement d'homebrew 2.71, ajouter plus d'options de configuration et enfin ne plus à avoir un UMD dans le lecteur.


ATTENTION: Ce programme écrit dans le FLASH0 et une mauvaise manipulation peut bricker (rendre unitilisable votre PSP). De plus le programme n'est pas compatible avec les PSP disposant d'une carte mère TA-082. En aucun cas, Dark_Alex, PlayerAdvance et moi-même ne seront responsables en cas de mauvaise utilisation du programme.

Source : http://dax.lan.st/
Vieux 26/10/2006, 14h15  
dem1980
Membre confirmé
 
Date d'inscription: 06/02/2006
Localisation: Metz
Messages: 237
Par défaut

juste une petite question
ancien possesseur d'une psp 1.5 tout marchait nickel...
je l'ai vendu car peu de bons jeux sortaient dessus malheureusement pour aller chez le concurrent nintendo ;-)

je voulais savoir si ce firmware est uniquement pour les heureux (et rares ?) de puce infinity (je crois que c'est son nom) ou est il installable sur toutes les consoles ?
(mis a par les series ta-082)

en gros de quoi faut il disposer pour installer ce firmware sur sa console ?

Merci
__________________
Consoles Nintendo prennent la poussière
Consoles Sony tournent à fond
----------------------------------------------------------------------------------------------
Site d'amis qui propose un agenda national d'évènements touristiques et culturels :
http://www.tourisme-animation.fr/
dem1980 est déconnecté   Réponse avec citation

Publicité

Vieux 26/10/2006, 14h36  
Bond@007
Membre confirmé
 
Date d'inscription: 13/11/2005
Messages: 1 076
Par défaut

D'une PSP avec firmware inférieur ou égale à 2.71.
__________________
L'utopie fera toujours sourire les réalistes aussi longtemps que la réalité ne les fera pas mourir.
Bond@007 est déconnecté   Réponse avec citation
Vieux 27/10/2006, 11h50  
LaBoule
Membre confirmé
 
Date d'inscription: 10/11/2005
Localisation: Lille (sem), Boulogne s/mer (we)
Messages: 429
Par défaut

Dark_Alex a mis une version 2 du SE B, cette mise à jour corrige un bug avec le dossier ISO (La PSP plantait si il n'existait pas) et l'otpion NO UMD a été rajoutée
LaBoule est déconnecté   Réponse avec citation
Vieux 09/11/2006, 22h30  
Bap65
Into the Valve Index
 
Date d'inscription: 10/11/2005
Localisation: Tour Eiffel
Messages: 4 394
Voir l'identifiant PSN
Par défaut

Coucou.
Bon comme certains d'entres vous le savent certainement; c'est dur dur de faire fonctionner l'UMD de GTA sur nos petites PSP.. (C'est un comble, l'iso passe facilement, par contre l'UMD... )
Bon le moyen de le faire passer est donc d'installer la version du custom firmware SE-B3 (qui detruit l'accès au système de sécurité ou je ne sais quoi)

Bon alors je me suis lancé et j'ai installé ce fameux firmware alternatif dont tout le monde parle
Je ne suis pas déçut; on a vraiment un bon mélange du 1.5/2.71: les homebrew fonctionnent et l'UMD de GTA passe également.

Vive les firmware alternatifs.
C'était la pensée du jour.

Juste pour dire que ceux qui hézitent encore.. et bin n'hézitez pas..
Ha oui juste un truc pour faire passer les Homebrews, penser à aller dans le menu de sauvetage (R enfoncé à l'allumage et choisissez le firmw compatible 1.5 )
Voili voilou.
__________________
Kifs du moment:
- Réalité virtuelle (Vive)
- Impression 3D (https://www.thingiverse.com/Bperraud/about)
- Cryptomonnaies (Biiiikoooonneeeeekk')
- Jeux-video (of course)
Bap65 est déconnecté   Réponse avec citation
Vieux 10/11/2006, 11h00  
Bond@007
Membre confirmé
 
Date d'inscription: 13/11/2005
Messages: 1 076
Par défaut

Merci Bap65 pour ton avis éclairé ... j'hésite encore à upgrader ma 1.5 mais je pense pour l'instant rester sous Devhook Tetra Pack et le jour ou l'incompatibilité grandira ... j'aviserai pour un éventuel upgrade.

Edit : le mode usb est-il désormais parfaitement fonctionnel ? Si oui, je ne sais plus ou j'ai lu l'info mais bidouiller un Ipod sous linux permettrait d'exploiter son Ipod comme le HDD de son PC (lancement direct sans devoir passer par la mémory stick).

Edit 2 : http://www.ipodlinux.org/Main_Page

Edit 3 : bon apparement le mode usbhost via linux sur Ipod c'est pas pour demain : http://www.ipodlinux.org/forums/view...&highlight=psp
__________________
L'utopie fera toujours sourire les réalistes aussi longtemps que la réalité ne les fera pas mourir.

Dernière modification par Bond@007 ; 10/11/2006 à 13h03.
Bond@007 est déconnecté   Réponse avec citation
Vieux 11/11/2006, 01h36  
pitof974
 
Messages: n/a
Par défaut

Bonjour, j'ai plusieurs question: Où trouver un tutorial pour installer le Custom Firmware et marche t-il si la psp est déjà en 2.71?
Merci d'avance
  Réponse avec citation
Vieux 11/11/2006, 10h12  
Mirada2000
Membre confirmé
 
Date d'inscription: 10/11/2005
Localisation: Hyrule, 3éme arbre a droite.
Messages: 1 231
Par défaut

que gagne t'opn par rapport au 1.5 classique ?
les jeux 1.8 ne fonctionneront jamais sur 2.71 alors que devhook pourra emuler la 2.8 non ?
__________________





Mirada2000 est déconnecté   Réponse avec citation
Vieux 14/11/2006, 23h01  
StephN666
Père Admin.
 
Date d'inscription: 29/10/2005
Localisation: Cergy, Val d'Oise
Messages: 167
Par défaut

Citation:
Envoyé par Mirada2000
que gagne t'opn par rapport au 1.5 classique ?
les jeux 1.8 ne fonctionneront jamais sur 2.71 alors que devhook pourra emuler la 2.8 non ?
Pas compris, à moins que tu parle des jeux 2.8?

sinon bah faudra juste attendre un new custom firmware c'est tout, ou alors tu met une pupuce dans ta console.

pitof974> http://gueux-forum.net/index.php?showtopic=131794 bon courage parce que perso j'ai lutter pour faire tout ce qui à été dit... (même pas pour moi d'ailleur j'ai pas (plus) de PSP). en gros, downgrade en 1.5 et ensuite mise en place du custom firm. 1er du nom et mise à jour en B3 à moins qu'on puisse passer en B3 directement, quoi qu'il en sois bon courage, perso j'ai un peu transpiré de peur que ça brique la bébète.
__________________
Placez votre main sur un poêle une minute et ça vous semble durer une heure. Asseyez vous auprès d'une jolie fille une heure et ça vous semble durer une minute. C'est ça la relativité. © Albert Einstein
StephN666 est déconnecté   Réponse avec citation
Vieux 14/11/2006, 23h44  
Bap65
Into the Valve Index
 
Date d'inscription: 10/11/2005
Localisation: Tour Eiffel
Messages: 4 394
Voir l'identifiant PSN
Par défaut

Et bien pour te dire, GTA vice city stories qui necessite le firmware 2.8 tourne très bien sur ma psp 2.71..
Ils en ont par ailleur proffité pour faire sauter quelques sécurités via les mises a jours.. Ce qu'on y gagne ? Avoir les possibilité que nous donne DevHook.. sans avoir a lancer devhook...
C'est a dire que l'on a notre firmware 2.71 avec tout ses avantages (fond d'écrans..flux RSS..etc..) en gardant la possibilité de lancer des homebrews comme en 1.5
Et "tout" les homebrew
Et par la même occasion.. lancer nos UMD necessitant un firmware supérieur
__________________
Kifs du moment:
- Réalité virtuelle (Vive)
- Impression 3D (https://www.thingiverse.com/Bperraud/about)
- Cryptomonnaies (Biiiikoooonneeeeekk')
- Jeux-video (of course)
Bap65 est déconnecté   Réponse avec citation
Commentaire

Liens sociaux

Publicité



Utilisateurs connectés lisant cette news : 1 (0 membres et 1 invités)
 
Outils de la news
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 06h50.


Édité par : vBulletin® version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Tous droits réservés.
Version française #16 par l'association vBulletin francophone
Design par Ass-Itch, DJP et Dr.Vince

GARS 2.1.9 édité par The vB Geek
Copyright 2005-2006
Version française par Cédric Claerhout