:: PlayerAdvance.org ::  

Précédent   :: PlayerAdvance.org :: > :: Jeux Video :: > Discussions Sur Les Autres Consoles

Discussions Sur Les Autres Consoles Toutes les consoles sont les bienvenues ici, à part la GBA, la DS, la PSP et la Wii qui ont leur section propre.

Publicité

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 22/08/2007, 16h07   #1
Lord Raptor
Membre confirmé
 
Date d'inscription: 08/10/2006
Localisation: Sophia-Antipolis
Messages: 1 247
Par défaut Problème avec les jeux NTSC sur ma Playstation

Hello,

dans un accés de nostalgie, j'ai décidé de rebrancher récemment ma Playstation.
Mais j'ai un soucis d'affichage avec les jeux NTSC, comme on va voir dans la suite de mon post

J'ai 3 TVs (CRT), et j'ai des soucis sur les 3

1) Un LG 100 Hz
Sur la première péritel, les jeux sortent en couleur, mais le 1/4 supérieur de l'écran "vibre", ce qui est particulièrement désagréable
Sur la deuxième péritel, les jeux sortent en noir et blanc, et le 1/4 supérieur de l'écran "vibre"

2) Toshiba
Sur les 2 péritels, les jeux sortent en couleur, mais l'affichage est brouillé (problème de fréquence ?)

3) Sony
Les jeux sortent en couleur, mais les couleurs bavent (il y a une espèce de trainée noire derrière les couleurs vives, surtout le rouge)

Pour me connecter sur la TV, j'utilise un cable RGB RCA+Peritel (que je connecte en peritel)

Dans mes souvenirs, il me semble avoir toujours eu ce problème de couleurs qui bavent sur ma Sony, il me semble que par le passé mes jeux NTSC fonctionnaient sur la Toshiba, et pour la LG, j'en sais rien, je viens juste de la récupérer.

Pensez-vous que mes problèmes viennent :
1) Du cable RGB
2) De ma Playstation
3) Du fait que ma maison soit construite sur un ancien cimetière indien

Merci de vos avis éclairés
__________________

Dernière modification par Lord Raptor ; 22/08/2007 à 16h43. Motif: typo
Lord Raptor est déconnecté   Réponse avec citation

Publicité

Vieux 22/08/2007, 16h10   #2
t4ils
Membre confirmé
 
Date d'inscription: 10/11/2005
Localisation: Morangis ( 91 )
Messages: 2 754
Voir les codes amis Wii
Par défaut

mon cable rgb pose parfois problème, je dois le triturer un peu pour chopper les bonnes couleurs sur des jeux ntsc
mais j'ai pas de problème de 1/4 supérieur qui tremble, et ce quelle que soit la télé sur laquelle j'ai pu essayé de jouer

je penche donc pour le cimetière indien
__________________
Un renard, en plus de voler, ca code !

t4ils est déconnecté   Réponse avec citation
Vieux 26/08/2007, 20h11   #3
Lord Raptor
Membre confirmé
 
Date d'inscription: 08/10/2006
Localisation: Sophia-Antipolis
Messages: 1 247
Par défaut

Bon, j'ai testé ma PSX sur la TV de ma môman ce WE, et ça marche parfaitement.
Donc chez moi, 3 TVs, 3 problèmes... Putain d'indiens...
__________________
Lord Raptor est déconnecté   Réponse avec citation
Réponse

Liens sociaux

Publicité



Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 12h36.


Édité par : vBulletin® version 3.7.2
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd. Tous droits réservés.
Version française #16 par l'association vBulletin francophone
Design par Ass-Itch, DJP et Dr.Vince