:: PlayerAdvance.org ::  

Précédent   :: PlayerAdvance.org :: > :: Développement Amateur :: > Librairies et Utilitaires

Publicité

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 22/03/2009, 18h19   #26
Glyca
Membre confirmé
 
Date d'inscription: 19/12/2008
Localisation: Île de France
Messages: 85
Par défaut

Bonjour,
Chez moi l'exemple marche très bien en streaming sur émulateur mais dès que je passe sur la R4 on ettend plus rien. L'état reste en "playing" et ça freeze.
Est-ve que quelqu'un a déjà eu le problème ?
J'utilise la dernière version de PAlib et R4 v 1.18
Etant donné que la musique ne fait que 150 Ko (16Khz|56kbps) j'avais pensé à la charger en RAM. Le problème c'est que la j'ai pas mon code . Evidemment aucune errreur de la part du compilateur...

EDIT: L'exemple PAlib ne démarre même pas sur R4. Aucun problème sur émus.
__________________
Glyca
“Le chemin le plus court d'un point à un autre est la ligne droite, à condition que les deux points soient bien en face l'un de l'autre.„
Matos : NDSL|R4|EZ-Flash 3in1(new)|µSD 1 et 2 Go
Ordi : Vista|Ubuntu|Debian
Glyca est déconnecté   Réponse avec citation

Publicité

Réponse

Liens sociaux

Publicité



Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 04h31.


Édité par : vBulletin® version 3.7.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd. Tous droits réservés.
Version française #16 par l'association vBulletin francophone
Design par Ass-Itch, DJP et Dr.Vince