:: PlayerAdvance.org ::  

Précédent   :: PlayerAdvance.org :: > :: Développement Amateur :: > Aide au développement

Publicité

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 13/02/2011, 10h00   #1
severum
Membre
 
Date d'inscription: 09/02/2009
Localisation: corse
Messages: 31
Par défaut Problème avec font personnalisé

J'ai un petit soucis avec une font perso.

J'ai suivi ce tuto

http://www.playeradvance.org/forum/s...ad.php?t=35249

Mais il m'est impossible de me servir de la font, il précise dans l'erreur de compil qu'il manque la palette , hors elle est bel et bien la.

Doncv n'y arrivant pas j'ai essayé d'autres types de fonctions mais le résultat n'est toujours pas la.

Merci d'avance de votre aide
severum est déconnecté   Réponse avec citation

Publicité

Vieux 13/02/2011, 11h38   #2
Wisen
Membre
 
Date d'inscription: 16/11/2009
Localisation: Toulouse
Messages: 36
Par défaut

T'as testé le code du rodeur à part ?
Des fois qu'il entre en conflit avec ton code à toi.

Ou alors une simple erreur d'étourderie avec ton numéro de palette, ça m'est arrivé tellement souvent
__________________
Onirik Production
Mes ptits' bouts de code sur PC et DS | Devblog
Wisen est déconnecté   Réponse avec citation
Vieux 13/02/2011, 12h12   #3
severum
Membre
 
Date d'inscription: 09/02/2009
Localisation: corse
Messages: 31
Par défaut

Non pas vraiment, mais je ne voit pas pourquoi il rentrerai en conflit, sachant que dans ce fichier rien ne pourrait selon moi rentré en conflit avec.

Mais bon j'ai preferé utilise les fonctions de font 16c qui au final marche plutot bien, même si la taille actuel des fonts convertie ne me convient pas tellement, j'essairai de retravailler cela
severum est déconnecté   Réponse avec citation
Vieux 19/03/2011, 12h08   #4
Le Rodeur
Membre confirmé
 
Date d'inscription: 21/10/2007
Messages: 225
Par défaut

envoies moi ton code je jetterai un coup d'oeil, il est aussi possible que les fonctions aient changées suivant al release de palib utilisée
__________________

NDS LITE - M3 Ds Simply - PaLib
Le Rodeur est déconnecté   Réponse avec citation
Réponse

Liens sociaux

Publicité



Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Navigation rapide

Discussions similaires
Discussion Auteur Forum Réponses Dernier message
NDS Etrange problème avec ma R4 SDHC... thibb-76200 Linkers M3/R4 4 12/12/2010 19h23
Wii Développer sur Wii avec la libwiisprite [Day 3] : Les sprites Cortes48 Tutoriels 5 25/02/2009 11h49
NDS [M3 DS Real] Probleme avec le rumble ram pack xanarian Linkers M3/R4 2 26/07/2008 19h44
µLibrary Aide font custom Noda µLibrary 10 03/01/2008 18h31
Contrôler une caméra et/ou robot à distance avec une DS ? Matronix [NDS] Divers 12 28/10/2007 22h41


Fuseau horaire GMT +2. Il est actuellement 20h07.


Édité par : vBulletin® version 3.7.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd. Tous droits réservés.
Version française #16 par l'association vBulletin francophone
Design par Ass-Itch, DJP et Dr.Vince