:: PlayerAdvance.org ::  

Précédent   :: PlayerAdvance.org :: > :: Jeux Video :: > Divers > [NDS] Divers

[NDS] Divers Si vous ne savez pas où mettre votre sujet, ne cherchez plus, c'est ici.

Publicité

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 02/11/2009, 12h50   #1
teuteu
Membre
 
Date d'inscription: 02/11/2009
Localisation: TRELEVERN
Messages: 7
Angry Problème de détection R4 // DS Lite black

Bonjour à tous,
mes 2 enfants ont chacun une DS avec une R4. Il n'y a aucun problème avce la DS grise, par contre avec la DS noire, il y a des problèmes de lancement avec la R4: j'ai essayé plusieurs versions (1.18 à 1.22b) avec toujours le même problème, la DS ne "voit" pas la R4. QQ'un a-t-il une solution à mon pb ??
teuteu est déconnecté   Réponse avec citation

Publicité

Vieux 02/11/2009, 13h02   #2
Laz
Membre confirmé
 
Date d'inscription: 21/04/2009
Localisation: Sur les forums de JVs
Messages: 226
Par défaut

Peut-être que c'est la dslite noire qui a un problème de lecture .
Est-ce que la DSlite lit les jeux officiels ?
__________________
http://ultimatedream.fr
LE site sur les linkers .
Site en reconstruction .



Laz est déconnecté   Réponse avec citation
Vieux 02/11/2009, 13h47   #3
teuteu
Membre
 
Date d'inscription: 02/11/2009
Localisation: TRELEVERN
Messages: 7
Question pb R4 // DS lite noir

Oui, les jeux officiels fonctionnent correctement. Par contre avec la R4 "Touchez l'écran tactile pour continuer" => "aucune carte DS n'est insérée"
teuteu est déconnecté   Réponse avec citation
Vieux 02/11/2009, 14h02   #4
Riolehh
Ptite allumeuse
 
Date d'inscription: 08/05/2006
Localisation: Aux côtés d'une petite créature prénommée "chat".
Messages: 2 929
Voir les codes amis Nintendo DS Voir les codes amis Wii
Par défaut

L'autre R4 fonctionne sur la noire ?
Edit: et inversement au passage.

Dernière modification par Riolehh ; 02/11/2009 à 14h14.
Riolehh est déconnecté   Réponse avec citation
Vieux 02/11/2009, 14h26   #5
johnko54
Membre confirmé
 
Date d'inscription: 25/03/2007
Localisation: Nancy
Messages: 635
Par défaut

:: "As-tu essayer de souffler dans le port cartouche de ta DS, et nettoyer ta R4 ?"
johnko54 est déconnecté   Réponse avec citation
Vieux 02/11/2009, 14h39   #6
teuteu
Membre
 
Date d'inscription: 02/11/2009
Localisation: TRELEVERN
Messages: 7
Question

J'ai des problèmes de détections aléatoires sur les 2 R4, mais surtout avec le duo R4/DS lite noir.
Avec quoi réaliser le nettoyage des R4 ?
teuteu est déconnecté   Réponse avec citation
Vieux 02/11/2009, 14h41   #7
teuteu
Membre
 
Date d'inscription: 02/11/2009
Localisation: TRELEVERN
Messages: 7
Par défaut

La R4 fonctionnant avec avec la DS grise ne fonctionne pas mieux dans la DS noire.
teuteu est déconnecté   Réponse avec citation
Vieux 02/11/2009, 14h41   #8
Riolehh
Ptite allumeuse
 
Date d'inscription: 08/05/2006
Localisation: Aux côtés d'une petite créature prénommée "chat".
Messages: 2 929
Voir les codes amis Nintendo DS Voir les codes amis Wii
Par défaut

Avec un chiffon ?
Riolehh est déconnecté   Réponse avec citation
Vieux 02/11/2009, 14h47   #9
arudant
Membre confirmé
 
Date d'inscription: 14/10/2009
Localisation: Sur une chaise
Messages: 192
Par défaut

Sa fait la même chose avec ma ds lite noir. Se n'est pas un problème de console n'y de R4 mais un problème de positionnement. Si tu allume ta DS avec la R4, que tu apparait dans le menu DS, tu peux allumer et étteindre ta DS tant de fois que tu veux sa ne marchera pas. Inutile de soufler sur ta R4 puis dans le port SLOT 1 de ta DS, il faut juste que la R4 se place parfaitement dans la DS car les cartouche de linker ne sont pas les même que ceux de mario kart ( c'est un exemple ) . Quand ta r4 fonctionne, tu peux allumer ou etteindre ta console, la r4 fonctionnera toujours ! ( sauf en cas de bug )
arudant est déconnecté   Réponse avec citation
Vieux 02/11/2009, 14h54   #10
teuteu
Membre
 
Date d'inscription: 02/11/2009
Localisation: TRELEVERN
Messages: 7
Par défaut

Celà me rassure de n'être pas le seul avec ce genre de pb: comment s'assurer du bon positionnement de la R4 ? c'est un pb avec la DS lite black ?
teuteu est déconnecté   Réponse avec citation
Vieux 02/11/2009, 14h58   #11
arudant
Membre confirmé
 
Date d'inscription: 14/10/2009
Localisation: Sur une chaise
Messages: 192
Par défaut

Citation:
Envoyé par teuteu Voir le message
Celà me rassure de n'être pas le seul avec ce genre de pb: comment s'assurer du bon positionnement de la R4 ? c'est un pb avec la DS lite black ?
Peut-être que le slot 1 de DS lite est différent de la DSi et normale (et bientôt DSi LL ) . Il faut appuyer très légèrement sur son linker pour faire en sorte qu'il aille le plus profond possible de ta ds. Surtout ne t'énerve pas si sa fait la 4e fois que tu essaye !
arudant est déconnecté   Réponse avec citation
Vieux 02/11/2009, 15h12   #12
teuteu
Membre
 
Date d'inscription: 02/11/2009
Localisation: TRELEVERN
Messages: 7
Par défaut

J'arrive à démarrer la R4 en appuyant "légèrement", mais dès que je relache, la R4 se plante.............
teuteu est déconnecté   Réponse avec citation
Vieux 02/11/2009, 16h49   #13
arudant
Membre confirmé
 
Date d'inscription: 14/10/2009
Localisation: Sur une chaise
Messages: 192
Par défaut

Citation:
Envoyé par teuteu Voir le message
J'arrive à démarrer la R4 en appuyant "légèrement", mais dès que je relache, la R4 se plante.............
En fait, je disait ; sans allumer la DS, prendre sa r4, la placer en appuyant légèrement et une fois placer tu peut tester si sa marche !

c'est pour ça que je t'ai dit ça :
Citation:
Surtout ne t'énerve pas si sa fait la 4e fois que tu essaye !
arudant est déconnecté   Réponse avec citation
Vieux 02/11/2009, 17h07   #14
Laz
Membre confirmé
 
Date d'inscription: 21/04/2009
Localisation: Sur les forums de JVs
Messages: 226
Par défaut

Et , tu l'a acheté quand ce R4 ? C'est un fake ?
__________________
http://ultimatedream.fr
LE site sur les linkers .
Site en reconstruction .



Laz est déconnecté   Réponse avec citation
Vieux 02/11/2009, 18h35   #15
teuteu
Membre
 
Date d'inscription: 02/11/2009
Localisation: TRELEVERN
Messages: 7
Question

c'est une R4 revolution, au début je pensais que celà venait de la R4, j'en ai donc acheté une autre, toujours le même pb. Par contre, j'ai suivi les consignes d'"arudant" en démarrant en appuyant légèrement sur la R4, celà fonctionne, mais dès que je relache, la DS se plante, je pense plûtot donc à un problème de hard que de soft ? peut-être qu'avec une R4 DSi ou DSi LL, je n'aurai pas ce pb ?
Y-a-til qq'un qui pourrait m'indiquer quel type "d'adaptateur" fonctionne bien avec une DS lite noire ?

merci
teuteu est déconnecté   Réponse avec citation
Vieux 02/11/2009, 20h05   #16
Copper
Membre
 
Date d'inscription: 21/12/2008
Messages: 45
Par défaut

Je ne suis pas sur que le problème vienne de la couleur de la DS

En tout cas pour ma part j'ai eu moins de problème de contact avec mon Cyclo DS Evolution qu'avec les autres linkers sur ma DS Lite Blanche

Par exemple mon Acekard 2i qui marche nickel sur ma DSi fonctionne aléatoirement sur ma DS Lite... (même symptômes que toi)

La grande différence est la présence de stries sur le Cyclo DS Evolution (comme sur les cartouches originales) et pas sur les autres linkers que j'ai eu en ma possession... Bon après c'est peut-être aussi une coïncidence...

En tout cas je pense que le Cyclo DS Evolution reste une valeur sure sur DS même si malheureusement il n'y a toujours pas de version DSi
Copper est déconnecté   Réponse avec citation
Réponse

Liens sociaux

Publicité



Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Navigation rapide

Discussions similaires
Discussion Auteur Forum Réponses Dernier message
NDS nouveau SuperCard Lite (MicroSD) (c'est officiel) supermecleboss Linkers Supercard 145 18/08/2006 21h35
NDS NDS Lite Black -> flashage -> brick :( ysilog Flashme 15 13/07/2006 20h32
Dragonne DS Lite dem1980 [NDS] Divers 42 13/07/2006 16h06
NDS DS Lite Européenne Black or White ? lunix Archives - Divers (NDS) 2 22/05/2006 15h09


Fuseau horaire GMT +2. Il est actuellement 03h00.


Édité par : vBulletin® version 3.7.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd. Tous droits réservés.
Version française #16 par l'association vBulletin francophone
Design par Ass-Itch, DJP et Dr.Vince